Page 15 of 15 FirstFirst ... 5131415
Results 141 to 144 of 144

Thread: ST1300 - Pre-load Fluid Replacement

  1. #141

    Re: ST1300 - Pre-load Fluid Replacement

    Quote Originally Posted by M1-Shooter View Post
    I may have missed it in the thread...is there a good link to the replacement metal banjo bolt washers? I'd like to buy a few for the next refill.

    Thanks!
    Honda will tell you they are not available, however, they will also tell you you need to purchase the entire rear shock assembly too
    Here is the part number you need: WASHER, SPECIAL (8MM)90544-283-000 Honda.
    I guess Honda didn't think of looking at the Fork assembly crush washer

  2. The Following User Likes This Post:


  3. #142

    Re: ST1300 - Pre-load Fluid Replacement

    I got the same problem. I can turn the adjusterknob halfway in, but nothing happens. Already filled up the adjuster twice, but didn't work. It feels like the plunger is stuck halfway the cylinder. I am going to try the procedure described by intotheabis. I'll let you know if it works..
    Last edited by Rene; 01-12-2018 at 10:45 AM.

  4. #143
    mlheck mlheck's Avatar
    Bike
    '05 ST1300
    Join Date
    Feb 2006
    Location
    Ft. Wayne, IN
    Age
    54
    Posts
    828
    Tip Overs
    2
    My Gallery

    Re: ST1300 - Pre-load Fluid Replacement

    Quote Originally Posted by Rene View Post
    I got the same problem. I can turn the adjusterknob halfway in, but nothing happens. Already filled up the adjuster twice, but didn't work. It feels like the plunger is stuck halfway the cylinder. I am going to try the procedure described by intotheabis. I'll let you if it works..
    It is very common for the internal plunger to get stuck in the bore. It is free floating and the oil pressure is suppose to push it back. When the oil leaks out there isn't enough to push it all of the way back again. Use a nail to push it back against the adjustment screw before filling with oil.

    Sent using Tapatalk
    Last edited by mlheck; 01-12-2018 at 10:13 AM.
    Michael Heck
    '05 ST1300
    STOC: 664
    IBA: 61220
    "I know I was born, I know that I will die, the in between is mine" Pearl Jam


  5. The Following User Likes This Post:


  6. #144

    Re: ST1300 - Pre-load Fluid Replacement

    Took the adjuster apart this afternoon and cleaned it. Applied a little ATE grease on the bore, topped it of with forkoil and it works like a charme again. Thanks for the tip!
    Last edited by Rene; 01-12-2018 at 11:15 PM.

+ New Posts
Page 15 of 15 FirstFirst ... 5131415

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •