Page 43 of 43 FirstFirst ... 33414243
Results 421 to 425 of 425

Thread: New G6 H4 with SHIELD is now availible - no glare no scatter.

  1. #421
    Dave.David's Avatar
    Bike
    2004 ST1300A
    Join Date
    Dec 2016
    Location
    LA California USA
    Posts
    343
    2017 Miles
    003000

    My Gallery

    Re: New G6 H4 LED bulb with SHIELD is now availible - no glare no scatter.

    And will the G6 work ok with a modulator?

    Sent from my SAMSUNG-SM-G935A using Tapatalk

  2. #422
    SoCal Lane Splitting Commuter SupraSabre's Avatar
    Bike
    12/10/04/04 ST 1300s
    Join Date
    Nov 2005
    Location
    Murrieta, CA
    Posts
    8,762
    2017 Miles
    008689

    My Gallery

    Re: New G6 H4 LED bulb with SHIELD is now availible - no glare no scatter.

    Quote Originally Posted by Dave.David View Post
    And will the G6 work ok with a modulator?

    Sent from my SAMSUNG-SM-G935A using Tapatalk
    They work fine with mine....but I keep waiting for a cop to stop and question mine!
    Bob - STOC 5901 -- ZERO Tipovers
    2012 ST1300 -10,000 miles, 2010 - 60,000 miles , 2006 -Basketcase
    2004 ST1300 X2/#1 - 37,000 -needs waterpump & #2 20,000 miles
    2005 ST1300 - 174,300 miles - sold

  3. The Following User Likes This Post:


  4. #423
    playfair's Avatar
    Bike
    2008 ST1300
    Join Date
    May 2011
    Location
    Rochester, NY
    Posts
    259
    Tip Overs
    2
    2017 Miles
    001200

    My Gallery

    Re: New G6 H4 with SHIELD is now availible - no glare no scatter.

    Quote Originally Posted by Uncle Phil View Post
    Next question - Do the 'ballasts' (the little metal 'boxes' halfway down the wire) get hot with use (Playfair - is that what you are calling the regulators?)? I obviously would not want to 'hang' them close to other wires if they do. Any ideas?
    (They are technically not "ballasts" by definition, just current regulators)
    Yes, they do get pretty warm, so I wouldn't go burying them in the sides with no airflow. I opened the top of the case, and the workings are encapsulated in epoxy so should be water tight.
    Ended up using the mushroom type velcro included with EZ Pass to fasten them to the inner panels on the 1300, 1100 should be similar.
    Tip- Extra EZ Pass "velcro" pieces are free if you sign into your account and go to "accessories" tab and order some!

    Click image for larger version. 

Name:	IMG_20170426_095351531_HDR.jpg 
Views:	20 
Size:	172.3 KB 
ID:	182261
    Last edited by playfair; 04-26-2017 at 08:49 AM.

    Two types of doers: Those who are amazed if something works, and those who are amazed if it does not.

  5. The Following User Likes This Post:


  6. #424
    Site Supporter Uncle Phil's Avatar
    Bike
    ST1100(s)
    Join Date
    Feb 2007
    Location
    Nashville, Tennessee
    Age
    64
    Posts
    6,422
    2017 Miles
    001047

    My SPOT
    My Gallery

    Re: New G6 H4 with SHIELD is now availible - no glare no scatter.

    Quote Originally Posted by playfair View Post
    Yes, they do get pretty warm
    Thanks for the info. I'm basically 'suspending' them with a zip tie from the speedo/gauge housing trying to make sure they are not up against any wiring. They should get some airflow up in the area.

    97 ST1100 STD +146,000 / 02 ST1100 ABS +110,000/ 97 ST1100 ABS +60,000
    www.UnclePhil.us

    "There's more to leading than being in front." - Uncle Phil

  7. #425
    Site Supporter hoowasat's Avatar
    Bike
    2006 ST1300A
    Join Date
    Sep 2007
    Location
    Newport News, VA
    Age
    59
    Posts
    1,276
    Tip Overs
    3
    My Gallery

    Re: New G6 H4 with SHIELD is now availible - no glare no scatter.

    Quote Originally Posted by playfair View Post
    Tip- Extra EZ Pass "velcro" pieces are free if you sign into your account and go to "accessories" tab and order some!
    Click image for larger version. 

Name:	IMG_20170426_095351531_HDR.jpg 
Views:	20 
Size:	172.3 KB 
ID:	182261
    Nice! I tucked & tie-wrapped mine behind the black inner panels on my ST1300 in January, 2016 without regard to heating other wires. No issue yet, but I may have to remount them like you have done. I have plenty of that style "velcro" in hand. Thanks!.
    Everything works out in the end. If it's not working, you're not at the end.

+ New Posts
Page 43 of 43 FirstFirst ... 33414243

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •