Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Strange Problem Today -- Smoke from left side

  1. #1

    Strange Problem Today -- Smoke from left side

    Hey guys. Haven't been here in a while, but...

    Got on the bike this afternoon to go to work, and after a few minutes of it warming up in the garage, smoke started to come out of the left side engine opening. I checked the temp bars on the display and there were none (thought there should have been at least one at that point). There was a faint burning smell, but I shut off the engine before I could really get a good whiff. The radiator hadn't kicked on either.

    It's an '06 that I bought new and it has 33k miles on it, or thereabouts.

    I have had no issues with this bike whatsoever, but this has me a tad worried! Any ideas on what it could be?

  2. #2
    etalors's Avatar
    Bike
    04 ST1300
    Join Date
    Aug 2014
    Location
    Lake Zurich, Illinois
    Posts
    248
    2017 Miles
    004000

    My Gallery

    Re: Strange Problem Today -- Thermostat?

    Quote Originally Posted by Psychotronic View Post
    Hey guys. Haven't been here in a while, but...

    Got on the bike this afternoon to go to work, and after a few minutes of it warming up in the garage, smoke started to come out of the left side engine opening. I checked the temp bars on the display and there were none (thought there should have been at least one at that point). There was a faint burning smell, but I shut off the engine before I could really get a good whiff. The radiator hadn't kicked on either.

    It's an '06 that I bought new and it has 33k miles on it, or thereabouts.

    I have had no issues with this bike whatsoever, but this has me a tad worried! Any ideas on what it could be?
    Maybe something spilled that is now burning off. If you think it is ok, let the engine run and see if the smoke goes away.

  3. #3
    (Threadstarter)
    Psychotronic's Avatar
    Join Date
    Dec 2007
    Location
    Harriman, NY
    Age
    50
    Posts
    52
    My Gallery

    Re: Strange Problem Today -- Thermostat?

    Can't imagine what would have spilled inside the cowl, though. And it hadn't been ridden in a week, and was safely stowed in my garage. I'll try it tomorrow, though.

  4. #4
    STOC #687 dwalby's Avatar
    Bike
    '97 ST1100
    Join Date
    Mar 2012
    Location
    San Diego, CA (San Pasqual Valley)
    Posts
    2,447
    Tip Overs
    2
    My Gallery

    Re: Strange Problem Today -- Thermostat?

    depending on how long a "few minutes" is the guesses would vary from electrical smoke (if the engine were basically cold when the smoke appeared) to possible oil or coolant dripped on the exhaust if the engine had time to get a little warm. They each have a distinct smell, but it sounds like you weren't able to get a good enough whiff to make that determination.

  5. #5
    Dave.David's Avatar
    Bike
    2004 ST1300A
    Join Date
    Dec 2016
    Location
    LA California USA
    Posts
    577
    2017 Miles
    003000

    My Gallery

    Re: Strange Problem Today -- Thermostat?

    What about a animal or rodents?

    Sent from my SAMSUNG-SM-G935A using Tapatalk

  6. #6
    AdminiSTrator Mellow's Avatar
    Bike
    ST-1200
    Join Date
    Dec 2004
    Location
    Carrollton, TX
    Age
    53
    Posts
    26,780
    Tip Overs
    2
    2017 Miles
    012235

    My Gallery

    Re: Strange Problem Today -- Smoke from left side

    I changed the title and moved the thread, the thermostat has never been linked to any smoking that I'm aware of.

    I agree with others, something may have made a nest in there or a possible loose wire. Did you do a valve check recently? You may just have a loose hose clamp and some coolant dripped on the headers. Did you notice what the smoke smelled like?

  7. #7
    st1300r's Avatar
    Bike
    st1300 '04
    Join Date
    Apr 2007
    Location
    New Jersey
    Age
    56
    Posts
    8,049
    Tip Overs
    2
    My Gallery

    Re: Strange Problem Today -- Smoke from left side

    Left side is the side stand side so that doesn't point to anything specific. Stuff is gonna drain that way.
    When did you last start it?

    I guess the important question is what did the smoke smell like? Sweet like antifreeze, acrid like pvc wire insulation. Oil. etc.

    I'd roll it outside for the next smoke test. Maybe pull the lower cowling off and look up from under the bike for anything obvious. Easy enough to do.

    It should take a lot longer than 2 minutes for the radiator fans to kick in.
    Carl, SToc#7163, ST1300 '04

  8. #8
    (Threadstarter)
    Psychotronic's Avatar
    Join Date
    Dec 2007
    Location
    Harriman, NY
    Age
    50
    Posts
    52
    My Gallery

    Re: Strange Problem Today -- Smoke from left side

    Quote Originally Posted by Mellow View Post
    I changed the title and moved the thread, the thermostat has never been linked to any smoking that I'm aware of.

    I agree with others, something may have made a nest in there or a possible loose wire. Did you do a valve check recently? You may just have a loose hose clamp and some coolant dripped on the headers. Did you notice what the smoke smelled like?
    Yeah, thanks for moving it -- sorry about that!

    No, as I had a balaclava on under my helmet. I shut it down before I took the helmet off. There wasn't enough residual smoke that I could even smell at that point.

    No, haven't had the valves checked lately. I did have to replace the left side mirror/blinker assembly thanks to a minor fender bender in the city a few weeks ago, and shortly thereafter the right headlight went out and I replaced that. But that's it.

  9. #9
    cornSTalk's Avatar
    Bike
    2004 ST1300
    Join Date
    Aug 2014
    Location
    Veedersburg, IN
    Age
    58
    Posts
    73
    2017 Miles
    004856

    My Gallery

    Re: Strange Problem Today -- Smoke from left side

    Could the starter or solenoid not have disengaged upon starting causing the starting system to get hot? Just trying to think of possibilities.

  10. #10
    (Threadstarter)
    Psychotronic's Avatar
    Join Date
    Dec 2007
    Location
    Harriman, NY
    Age
    50
    Posts
    52
    My Gallery

    Re: Strange Problem Today -- Smoke from left side

    Quote Originally Posted by cornSTalk View Post
    Could the starter or solenoid not have disengaged upon starting causing the starting system to get hot? Just trying to think of possibilities.
    Hmm... how would I check that? I'm going to go start it -- outside this time -- and see if it happens again, and if so what it smells like. Wish me luck.

+ New Posts
Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •