Results 1 to 8 of 8

Thread: No ABS light

  1. #1

    No ABS light

    Since buying my 2004 st1300 there has never been an illuminated abs lamp.ever.
    fuses are all good
    im convinced the system isn't working as rear tyre skids under hard braking

    has anyone got any advice on what to check before spending insane money at Honda dealer in Plymouth?

  2. #2
    Upt' North's Avatar
    Bike
    ST1100W
    Join Date
    Feb 2016
    Location
    Northumberland UK
    Posts
    649
    2017 Miles
    001700

    My Gallery

    Re: No ABS light

    Lev, if your light has always been out someone has probably pulled the bulb, sneaky blighters.
    Replace the bulb and see if it comes alive, you will then be able to carry out blink test as described on here.
    You would be better posting in the tech area.
    The good news is your non ABS brakes will work just fine and dandy obviously with no anti skid function, the bad news it will fail the next test.
    Hope it helps.
    Upt'North.

  3. #3
    Natural Rider Enhancement Blrfl's Avatar
    Bike
    Fast Blue One
    Join Date
    Aug 2005
    Location
    Northern Virginia
    Age
    49
    Posts
    10,587
    Tip Overs
    1
    My Gallery

    Re: No ABS light

    Start with these two things and we'll go from there depending on what you find:

    Make sure your bike is actually an ABS model by looking for a notched ring on the right side of the front wheel where the bottom of the fork meets the axle. (I don't mean that to be insulting or anything; we did have one instance where this was the case, and checking the obvious things prevents goose chases.)

    The next good possibility is that the fuse is blown or has been removed. On North American bikes, it's the "A" fuse, and I'm pretty sure it's the same for right-hand-drive models. The ABS indicator is on a different fuse, but if that were out, you'd probably be missing some of your instrument lights and the ABS might work.

    Quote Originally Posted by Upt' North View Post
    Lev, if your light has always been out someone has probably pulled the bulb, sneaky blighters.
    The 1300's ABS indicator is a LED on a PC board screwed into the instrument cluster, so you can't really do the pull-the-bulb trick without a soldering iron.

    --Mark
    Wizzzzzzzzzzzz What's a Blrfl? ... Shameless plugs: STWiki

  4. #4
    Site Supporter Don B's Avatar
    Bike
    ST1300
    Join Date
    Oct 2007
    Location
    Alief, TX, USA
    Age
    75
    Posts
    1,831
    Tip Overs
    1
    My Gallery

    Re: No ABS light

    Quote Originally Posted by Blrfl View Post
    Quote Originally Posted by Upt' North View Post
    Lev, if your light has always been out someone has probably pulled the bulb, sneaky blighters.
    The 1300's ABS indicator is a LED on a PC board screwed into the instrument cluster, so you can't really do the pull-the-bulb trick without a soldering iron.

    --Mark
    Even if the indicator was removed or disabled, that probably wouldn't make the ABS non-functional.

    The Older I Get ... The Better I Was

    '03 ST1300A (The one with the faST black wheels)

  5. #5
    (Threadstarter)
    Lev Levvin's Avatar
    Join Date
    Jul 2017
    Location
    Cornwall uk
    Posts
    6
    My Gallery

    Re: No ABS light

    Thanks for reply
    its definitely the abs model.
    has dual linked brakes with stainless hoses, the cog on front disc and says ABS on front mudguard ��

  6. #6
    (Threadstarter)
    Lev Levvin's Avatar
    Join Date
    Jul 2017
    Location
    Cornwall uk
    Posts
    6
    My Gallery

    Re: No ABS light

    I've read that some naughty person once taped over the abs led to get bike through the MOT test...
    but it's a balls ache stripping out the fairing to access the abs circuit board

    may have to so I can see flash codes

  7. #7
    John Heath jfheath's Avatar
    Bike
    ST1300A9 (2013)
    Join Date
    Mar 2006
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,000
    Tip Overs
    2
    2017 Miles
    003525

    My Gallery

    Re: No ABS light

    Quote Originally Posted by Lev Levvin View Post
    its definitely the abs model.
    has dual linked brakes with stainless hoses, the cog on front disc and says ABS on front mudguard
    So someone has been through and replaced the hoses at some point. That is a lot of hose if they did all of it. I wonder if they bypassed the ABS components to convert it to a standard braking setup, and then disabled the ABS light ? It might be worth following the brake lines from the callipers to the ABS components - (eg front and rear modulators) to see if everything is coupled up.
    Last edited by jfheath; 07-16-2017 at 11:25 PM.

  8. #8
    Natural Rider Enhancement Blrfl's Avatar
    Bike
    Fast Blue One
    Join Date
    Aug 2005
    Location
    Northern Virginia
    Age
    49
    Posts
    10,587
    Tip Overs
    1
    My Gallery

    Re: No ABS light

    I'm not sure why anyone who wanted to disable the ABS and understood how the system worked wouldn't simply pull the fuse or disconnect the computer. The modulators are just a fluid-filled cavity without it.

    I'd also be looking for signs that the system has been de-linked.

    --Mark

+ New Posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •