Results 1 to 6 of 6

Thread: Higher idle than normal when cold.

  1. #1
    Site Supporter cdnemsguy's Avatar
    Bike
    2006 ST1300
    Join Date
    Sep 2016
    Location
    Grande Prairie, Alberta
    Posts
    656
    Tip Overs
    1
    2017 Miles
    016835

    My SPOT
    My Gallery

    Higher idle than normal when cold.

    My 1300 with only 37000 kms has run flawless all its life, enjoyed great maintenance and still runs perfect. My fuel mileage is great, 51+ mpg and no codes. Recently when starting in cold weather, 1C or 32F, the cold idle reaches 3000 rpm. Prior to this, even a month ago, a cold idle would be around 2200 +/- 100 until the first bar on the temp guage, then down to 1000. Now it is 3000+ and then down to 1000. It seems the bike is screaming when that cold. New t-stat is working great. My question is this a 5 way T thing, even though it runs great all the other times or ??? Its not killing it but seems very high to run that fast with cold oil etc. Thoughts?

  2. #2

    Re: Higher idle than normal when cold.

    First a question for you....when you installed the t-stat, did you make sure the little rivet looking thing (vent) is at the top when installed?
    The symptoms your describing sound like some vapors have settled and are clogging up the 5 way tee and / or the vacuum lines.
    If you decide to go in there, replace the lines with new ones, and do a starter valve sync while your in there (your bike will like you for it).
    Despite that some forum members will instruct you to alter/adjust the wax idle setting (Don't Do It). The manual clearly indicates that its set at the factory and should not be changed.
    Some folks try and treat your symptoms by doing that.
    Me, I would do the sync/new lines/clean tee etc.
    When you install new lines, don't make them longer or try to re-route them for easier access for future services, as this will only make a longer "kitchen sink trap" in the lines for crap to gather in.
    I make the new lines about 1/4 of an inch longer than stock, so the tee is sitting up a little, and when you shut down, everything in the lines goes downward and back into the TB fittings, instead of collecting in the lines or the tee.
    .02

  3. The Following User Likes This Post:


  4. #3
    Site Supporter
    (Threadstarter)
    cdnemsguy's Avatar
    Bike
    2006 ST1300
    Join Date
    Sep 2016
    Location
    Grande Prairie, Alberta
    Posts
    656
    Tip Overs
    1
    2017 Miles
    016835

    My SPOT
    My Gallery

    Re: Higher idle than normal when cold.

    Quote Originally Posted by Igofar View Post
    when you installed the t-stat, did you make sure the little rivet looking thing (vent) is at the top when installed
    Yes indeed, up it is and working great. I just found that the idle was a lot higher recently and I would think that the t-stat was changed about 3 months ago. All has been great until cold starts on my ride to and from STOC-toberfest. I am really wondering if this is a symptom of the 5 way T although it would appear that there would be many more and consistent symptoms that appear. I have none but the high idle till the 1st bar then all is well. I agree that I do not want to touch the wax idle setting...
    Last edited by cdnemsguy; 10-12-2017 at 01:11 AM.

  5. #4
    I ride to Sturgis Jefro's Avatar
    Join Date
    Sep 2005
    Location
    Kalifornia
    Posts
    429
    My Gallery

    Re: Higher idle than normal when cold.


  6. The Following User Likes This Post:


  7. #5
    Site Supporter
    (Threadstarter)
    cdnemsguy's Avatar
    Bike
    2006 ST1300
    Join Date
    Sep 2016
    Location
    Grande Prairie, Alberta
    Posts
    656
    Tip Overs
    1
    2017 Miles
    016835

    My SPOT
    My Gallery

    Re: Higher idle than normal when cold.

    Quote Originally Posted by Jefro View Post
    Thanks so much guys for the info. I will check that coolant flow and see that there isn't a blockage or air lock in the line to heat the wax valve. I don't want to mess with that adjustment, but it does make sense that the heat of the coolant is not reaching the wax valve, so that is a place I will start.

  8. #6
    Natural Rider Enhancement Blrfl's Avatar
    Bike
    Fast Blue One
    Join Date
    Aug 2005
    Location
    Northern Virginia
    Age
    49
    Posts
    10,354
    Tip Overs
    1
    My Gallery

    Re: Higher idle than normal when cold.

    While you're under there, make sure the linkage joints are clean and free and that the linkages themselves are unobstructed.

    As Larry said, don't adjust the wax engine unless you want to be under there next spring adjusting it back to where it was.

    --Mark
    Wizzzzzzzzzzzz What's a Blrfl? ... Shameless plugs: STWiki

+ New Posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •