Page 1 of 15 12311 ... LastLast
Results 1 to 10 of 148

Thread: ST1300 Pulls to the Right

  1. #1
    SoloTotoCoyote's Avatar
    Bike
    2014 Yamaha FZ-09
    Join Date
    Mar 2008
    Location
    Southern California
    Age
    39
    Posts
    3,248
    My Gallery

    ST1300 Pulls to the Right

    Ok. So I did some homework in regards to some of the complaints that the ST is pulling to the right. Unofficially, it looks like it may indeed be a set up issue. If this is the cause, then it means that the problem is dealer related and not Ma Honda’s fault. When the ST’s arrive at the dealer in the crate, the front wheel is not installed. Looking at the past two years set up manuals for the ST and cross checking with the service manual. Honda made a small change to the set up instructions in regards to the front wheel. Here’s the install directions for the 2008 ST1300:

    (Note: Axle pinch bolts are finger loose at this point)

    1. Tighten the left axle pinch bolts to 22 N-m (2.2 kgf-m, 16 lbf-ft)
    Note: Indication of “Left” is if you were sitting on bike
    2. Tighten Axle Bolt to 79 N-m (8.1 kgf-m, 58 lbf-ft)
    3. Tighten the right axle pinch bolts to 22 N-m (2.2 kgf-m, 16 lbf-ft)
    4. Now loosen the left axle pinch bolts
    5. Note: During the assembly process, this is where you would be installing the brake calipers.
    6. Set the bike down where the bike's weight is on the wheels. Lock the front brake and push the suspension up and down several times.
    7. Tighten the left axle pinch bolts to 22 N-m (2.2 kgf-m, 16 lbf-ft)


    You’ll notice that they have you loosen and retighten the left axle bolts before and after you’ve tightened the axle. I think this may be where the front end pulling is coming from. With the left axle pinch bolts tightened down, tightening the axle bolt would pull the two forks together……or more precisely, it’s pulling the left fork towards the right. Once you’ve tightened down the right axle pinch bolts, loosening the left axle pinch bolts lets the assembly center itself.

    I hope I explained this in a way that makes sense.

    So if your ST is pulling to the right, and it's definitely not tire related, give this a try. Loosen everything up and tighten it in this order. Make sure the front tire has no weight on it when you do it, too. Put the bike on the center stand and have someone push down on the bike while you work. If you've had your bike less than 30 days or are approaching the 600 mile service, take it back to the dealer. Tell them it's pulling, (don't say it happens when you take your hands off) and ask them to loosen and recheck the front wheel. Mention that the set-up manual is specific about how the front wheel is torqued and if not done correctly it will pull.

    I also looked to see if there was anything with the back wheel that could cause it. The wheel just bolts on with no adjustment possible from what I can tell.

    It’s interesting to note how the set-up directions for the previous year differed. For the 2007, they indicated that the axle bolt be torqued first, then the right side pinch bolts, the brake calipers would be installed and then the left side would be torqued.

    Hope this helps.
    Last edited by SoloTotoCoyote; 07-10-2008 at 01:26 PM. Reason: updating incorrect text
    "I'm living on the edge!!!! No.......seriously.......I almost fell out of my chair that time."


  2. #2
    gregj's Avatar
    Bike
    07 ST1300A
    Join Date
    Feb 2007
    Location
    Warrenton, Va
    Posts
    892
    Tip Overs
    1
    My Gallery

    Re: ST1300 Pulls to the Right

    Toto, at any point do you need to lock the front brake and bounce the front end? This is one of the steps in the manual when re-installing the front wheel.

    And thanks for taking the time and putting this info, and your previous pearls of widsom, out here for our consumption. It is soooo refreshing to see a dealer/shop that isnt afraid of the Internet, and is willing to use it for everyone's benefit.
    Greg

    2015 Honda F6B 'Wing
    2007 Honda ST1300A

  3. #3
    R.I.P. - 5/29/2009 Putt's Avatar
    Join Date
    Dec 2004
    Location
    Moline, Il
    Posts
    1,397
    Tip Overs
    1
    My Gallery

    Re: ST1300 Pulls to the Right

    For what it is worth, on my '04:
    OEM Bridgestones - Pulled to the right
    on the first set of Z-6/880 combo tracked straight as an arrow
    on the second set of z6/880's pulled slightly to the right..
    on the third set of OEM Bridgestones, pulled a little to the right,
    more than the Metz, but less than the original set of tires...
    So, more fuel for the discussion..

    Putt...

  4. #4
    (Threadstarter)
    SoloTotoCoyote's Avatar
    Bike
    2014 Yamaha FZ-09
    Join Date
    Mar 2008
    Location
    Southern California
    Age
    39
    Posts
    3,248
    My Gallery

    Re: ST1300 Pulls to the Right

    Quote Originally Posted by gregj View Post
    Toto, at any point do you need to lock the front brake and bounce the front end? This is one of the steps in the manual when re-installing the front wheel.

    And thanks for taking the time and putting this info, and your previous pearls of widsom, out here for our consumption. It is soooo refreshing to see a dealer/shop that isnt afraid of the Internet, and is willing to use it for everyone's benefit.

    My apologies. It does indeed say to lock the wheel and push up and down on the front end. I'll correct the above text. (Sorry, writing this at work in between customers.)

  5. #5
    gregj's Avatar
    Bike
    07 ST1300A
    Join Date
    Feb 2007
    Location
    Warrenton, Va
    Posts
    892
    Tip Overs
    1
    My Gallery

    Re: ST1300 Pulls to the Right

    No problem, I appreciate you taking the time in the first place!

  6. #6

    Re: ST1300 Pulls to the Right

    That's really good info to have.

    Will Honda notify the dealers of the revised installation procedure or is there a PDF of the revised setup manual available for download ?

    Thanks for your efforts. They will probably save some folks allot of aggravation and heartache (both the dealers and customers)

  7. #7
    (Threadstarter)
    SoloTotoCoyote's Avatar
    Bike
    2014 Yamaha FZ-09
    Join Date
    Mar 2008
    Location
    Southern California
    Age
    39
    Posts
    3,248
    My Gallery

    Re: ST1300 Pulls to the Right

    Quote Originally Posted by vtxguy View Post
    Will Honda notify the dealers of the revised installation procedure or is there a PDF of the revised setup manual available for download ?
    Honda automatically sends new set-up manuals every year for all the models. I only found the difference between the two because I looked, which is what the PDI staff of every dealer should be doing. Upon finding this out, I immediately walked back to our PDI manager and let him know of the change. This is important to us because we sell both civilian and law enforcment ST's. And even if for some reason, one of the set-up manuals gets lost, dealers can download it from Honda's IN website.

  8. #8

    Re: ST1300 Pulls to the Right

    Sounds good. If I am fortunate enough to be able to buy an 2007 model, I'll be sure to mention to them that there is a revised installation procedure for the 2008 model that they should follow to the letter.

    It's great having someone that works in Honda Service on the forum. Not only for new information such as this, but also to see both sides of the coin.

    Thanks for your efforts !

  9. #9
    Motorcyclist patiodadio's Avatar
    Bike
    ST
    Join Date
    Mar 2008
    Location
    KY
    Posts
    302
    My Gallery

    Re: ST1300 Pulls to the Right

    My new 06' has about 2K now and has pulled to the right from day one. I will try the set up as per your post and report back . Thanks and I hope this works
    I'll gladly pay you on Tuesday for a Hamburger today

  10. #10
    (Threadstarter)
    SoloTotoCoyote's Avatar
    Bike
    2014 Yamaha FZ-09
    Join Date
    Mar 2008
    Location
    Southern California
    Age
    39
    Posts
    3,248
    My Gallery

    Re: ST1300 Pulls to the Right

    Quote Originally Posted by patiodadio View Post
    My new 06' has about 2K now and has pulled to the right from day one. I will try the set up as per your post and report back . Thanks and I hope this works
    Please do. It will definitely be worth mentioning on here if it does indeed fix it and even if it doesn't.

+ New Posts
Page 1 of 15 12311 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •